Rejestracja FAQ Użytkownicy Szukaj Forum o Jawie 50 Strona Główna

Forum o Jawie 50 Strona Główna » Problemy techniczne » Obroty, Jawa Mustang - problem z regulacją Idź do strony 1, 2  Następny
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
Obroty, Jawa Mustang - problem z regulacją
PostWysłany: Nie 21:09, 25 Mar 2012
oberon
Nowicjusz
Nowicjusz

 
Dołączył: 15 Mar 2012
Posty: 5
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Poznań
Płeć: Mężczyzna


Witam, od ponad miesiąca czytam forum i znalazłem odpowiedzi na większość moich pytań bez zadawania ich w istniejących wątkach, ale tym razem mam problem z którym nie mogę sobie poradzić, a istniejące tematy nie przyniosły odpowiedzi. Na wstępie zaznaczę, że jawkę kupiłem niecały miesiąc temu (to mój pierwszy silnikowy jednoślad i nie znam się na motorach, chociaż poniższe przeróbki wykonałem w większości samemu, z lekką pomocą ojca mojego znajomego) i przeprowadziłem następujące prace:

- elektryka była zwarta na krótko więc poprowadziłem ją na nowo (kable od oświetlenia nowe, zamontowany przełącznik świateł - wcześniej nie było, zamontowany czujnik stopu i dodatkowa żarówka do stopu - podpięte pod pozostałe światła, pozostałe kable po oględzinach i zmianie końcówek pozostały)
- wymieniona przepustnica oraz linka gazu i iglica
- wyczyszczone przewody paliwowe (myślałem nad wymianą, ale są w dobrym stanie)
- prace nie związane z aktualnym problemem: uszczelniony mały wyciek w baku, nowy bagażnik (jawka kupiona głównie jako pojazd na ryby), ustawione tylne koło, osłona łańcucha, nowe stópki pasażera

Do zarobienia:
- wymiana kolanka wydechu (ma wgniecenie/rysę które puszcza trochę spalin bokiem - widoczne jedynie kiedy motor się trochę rozgrzeje i stoi w miejscu)
- zamontowanie stópek do prakowania (nóżka która jest aktualnie wstawiona jest beznadziejna i nawet po silnym dokręceniu podczas jazdy osuwa się na rurę wydechową i lekko bije)

Jawa Mustang rocznik 76 (nie wiem co jeszcze mogę napisać aby naprowadzić na trop usterki).

I do sedna. Główny problem z jakim się aktualnie borykam to wchodzenie na wysokie obroty podczas wrzucenia na luz. Regulacja na śrubie (środkowa, srebrna, na sprężynce) praktycznie nic nie daje. Motor zachowuje się następująco: odpala na pierwszego kopa, na zimnym - po lekkim dogazowaniu, wchodzi na wysokie obroty (na ciepłym bez dodawania gazu). Wyje niemiłosiernie! Jeśli go tak zostawię to po pewnym czasie obroty na krótką chwilę się wyrównują, po czym gaśnie. Regulacja śrubą na ciepłym silniku nie daje żadnych efektów, nawet po jej maksymalnym wykręceniu nie ma różnicy (różnica jest taka, że przy jej różnych ustawieniach motorek w chwili przechodzenia po dłuuuższej chwili na regularne niskie obroty nie gaśnie, ale wtedy po względnie krótkiej chwili znów wchodzi na obroty i po jakimś czasie znów spadają - tak w kółko). Wypróbowane wszystkie ustawienia iglicy (4 rowki, po kolei... w górę i w dół po kilka razy), na każdym ustawieniu próba regulacji śrubą nic nie dała - motor zachowuje się identycznie (może na górnym ustawieniu zawleczki gaśnie praktycznie za każdym razem kiedy obroty w końcu zaczynają spadać).

Pytania:
- czy istnieją inne sposoby regulacji wolnych obrotów (poza srebrną śrubą i iglicą)?
- czy inne drobne niedomagania mogą mieć tą samą przyczynę (czasem na jedynce rusza jakby miało wyrwać kierownicę z rąk, a czasem jest szarpnięcie i powoli, bardzo powoli zaczyna się rozpędzać - szybciej rusza z miejsca pieszy spokojnym krokiem)

Dodatkowe informacje:
- dziś przestało działać gaszenie motorka ze stacyjki - podejrzewam, że wypiął się jakiś kabel i na gaszeniu włączają się światła i moto nadal chodzi, ale sprawdzę jak będzie jasno. W każdym razie problem z obrotami występował już wcześniej.

Sprawa jest o tyle ciężka, że stojąc na światłach z motorkiem na luzie wywołuję niemałe poruszenie - wycie i z czasem również dymienie jawki przestaje być zabawne, szczególnie kiedy faza świateł jest dość długa. Nawet zmiana biegów w czasie jazdy (jeszcze nie wychodzi mi to płynnie - szczególnie zmiana w kierunku 3-2-1) daje efekt wycia kiedy mam wciśnięte sprzęgło.

Być może na forum jest gdzieś odpowiedź na moje pytania. Jeśli tak, to znaczy że nie znalazłem jej z uwagi na moją stosunkowo niewielką wiedzę o tym sprzęcie (jedyne co mnie ratuje to doświadczenie w montażu maszyn w fabrykach mebli - dzięki temu śrubki i elektrykę względnie ogarniam w mustangu). Dlatego też proszę o wyrozumiałość i ew. podpowiedź - pod jakimi hasłami mogę znaleźć porady.

Pozdrawiam.


Post został pochwalony 2 razy

Ostatnio zmieniony przez oberon dnia Pon 19:10, 26 Mar 2012, w całości zmieniany 2 razy
Zobacz profil autora
PostWysłany: Nie 21:39, 25 Mar 2012
kondzio310
Uzależniony od forum
Uzależniony od forum

 
Dołączył: 30 Cze 2011
Posty: 671
Przeczytał: 0 tematów

Pomógł: 3 razy
Ostrzeżeń: 1/5
Skąd: ostrów wlkp.
Płeć: Mężczyzna


Co do wolnych obrotów to może być przepustnica wyrobiona i ta śrubka od regulacji nic nie daje.
Albo gdzieś łapie lewe powietrze no i przez to możesz nie wyregulować wolnych obrotów. poodkręcaj wszystkie śruby od gaźnika filtra powietrza itd.

A co do wycia przy zmianie biegów, no to albo te wolne obroty no albo kończy sie sprzęgło albo dokręć srubke od regulacji sprzegła tak żeby na klamce od sprzegła był MINIMALNY luz.

Gościu Fajny jesteś Mr. Green hehe, rozpisałeś swój temat że ho ho albo jeszcze lepiej, szukałeś rozwiązań swoich problemów na forum nie zakładając nowych tematów. Wielki PLUS Very Happy


Post został pochwalony 0 razy

Ostatnio zmieniony przez kondzio310 dnia Nie 21:41, 25 Mar 2012, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Nie 21:49, 25 Mar 2012
dav6030
Zaawansowany
Zaawansowany

 
Dołączył: 30 Paź 2011
Posty: 83
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


Może za mało paliwa w komorze pływakowej ? przeczyść dysze te złote "śruby" w gaźniku, lub cały gaźnik wyczyść.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 21:52, 25 Mar 2012
oberon
Nowicjusz
Nowicjusz

 
Dołączył: 15 Mar 2012
Posty: 5
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Poznań
Płeć: Mężczyzna


Przepustnica jest nowa, tak jak linka gazu oraz iglica (widać za mocno się rozpisałem i jest to mało widoczne w tekscie Wink ).

Lewe powietrze - gdzie gaźnik (silnik?) może łapać lewe powietrze (w miarę możliwości proszę o wszystkie miejsca - sprawdzę po kolei).

EDIT - co do odpowiedzi nr 2: przeczyściłem te dysze, przeczyściłem i sprawdziłem komorę pływakową (pływak szczelny, blaszka - ta miedzianego koloru - dogięta w jedynej możliwej pozycji, czyli tak by puszczała paliwo kiedy pływak zejdzie i tak by nie puszczała paliwa kiedy pływak się podniesie.


Post został pochwalony 0 razy

Ostatnio zmieniony przez oberon dnia Nie 21:55, 25 Mar 2012, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Nie 21:54, 25 Mar 2012
lukasz9
Uzależniony od forum
Uzależniony od forum

 
Dołączył: 08 Lut 2011
Posty: 620
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 1/5
Skąd: Solec Wlkp
Płeć: Mężczyzna


linka Ci prowdopodobnie peka już


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 21:57, 25 Mar 2012
oberon
Nowicjusz
Nowicjusz

 
Dołączył: 15 Mar 2012
Posty: 5
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Poznań
Płeć: Mężczyzna


Nowa linka? Hmmm (tak jak pisałem linkę wymieniłem). Ale może jest wadliwa? Długość tak jak starej linki, tyle że stara była już powysczerbiana, dlatego razem z przepustnicą wymieniłem i iglicę i linkę.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 21:59, 25 Mar 2012
Slawula9
Moderator
Moderator

 
Dołączył: 27 Lis 2009
Posty: 802
Przeczytał: 0 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5
Skąd: Radłów
Płeć: Mężczyzna


Wyczyść gaźnik w benzynie bo on raczej jest winowajcą.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 22:13, 25 Mar 2012
kondzio310
Uzależniony od forum
Uzależniony od forum

 
Dołączył: 30 Cze 2011
Posty: 671
Przeczytał: 0 tematów

Pomógł: 3 razy
Ostrzeżeń: 1/5
Skąd: ostrów wlkp.
Płeć: Mężczyzna


Chodzi ci o miejsca gdzie może łapać lewe powietrze.
-łączenie gaźnika z kruccem
-łączenie krucca z cylindrem
-dolot filtrza powietrza przy gaźniku.

Jeżeli masz iglice 3 rowkową to daj na rowek po środku, jeśli 4 rowkową 2 od góry.
Dokręć tak na wszelki wypadek głowice, jeśli masz czujnik zegarowy lub choćby suwmiarkę ustaw zapłon tak porządnie, ale jak nie potrafisz i jest w miare dobrze to sobie odpuść.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 22:30, 25 Mar 2012
Irzyk
Dziad

 
Dołączył: 09 Kwi 2007
Posty: 1885
Przeczytał: 0 tematów

Pomógł: 38 razy
Ostrzeżeń: 0/5
Skąd: FGW
Płeć: Mężczyzna


Kurde, no nie mogę uwierzyć, że nowy użytkownik napisał tak piękny post! No normalnie moda za to można by dać! Naprawdę.

A teraz odnośnie problemu. Kumpel w Jawce ma to samo...

Powiedz mi, świeca na jaki kolor jest zabarwiona? Oczywiście ta część, która jest w głowicy. Rdzawo-brązowo?

Wiem, że to pewnie nie rozwiąże problemu, ale linkę gazu można naoliwić, zawsze mniejsze opory przesuwania się będzie miała. To samo się tyczy przepustnicy - przed wsadzeniem warto jej ścianki przesmarować olejem, mi kiedyś bez smarowania nieco się przycierała, tak zawsze człowiek spokojniej jeździ.

Cóż jeszcze, dysze paliwowe nie są zawalone syfem? Ja zawsze na tym nerwy traciłem... Jeszcze może, ale niestety nie musi, być wina przerwy na przerywaczu - przy takim sprzęcie najlepiej wykręcić przerywacz, zeszlifować jego styki na równo za pomocą papieru ściernego, potem skręcić do Jawki i przerwę ustawić na 0,4mm. Taka sama przerwa tyczy się odstępu między elektrodami świecy zapłonowej.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 23:00, 25 Mar 2012
Jamaican
Zaawansowany
Zaawansowany

 
Dołączył: 22 Mar 2012
Posty: 110
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna


Miałem dokładnie ten sam problem. Póki jawka jechała to był ok, a jak stanąłem, żeby wrzucić jedynkę, to wyła strasznie. Wiesz co zrobiłem? Po pierwsze wyczyściłem gażnik, przedmuchałem porządnie sprężarką i teraz najważniejsza rzecz... przy montażu gaźnika musisz podtrzymać go jak dokręcasz śrubki, bo jak go nie będziesz trzymał i jedynie dokręcał, to opadnie i przez to ciągnie lewe powietrze. Po prostu przy dokręcaniu śrubek, pamiętaj, aby podtrzymać palcem gaźnik lekko do góry. Możesz też wyregulować przepustnice, tak jak koledzy pisali wyżej. I ostatnie pytanie do Ciebie, czy nie zamontowałeś pływaka odwrotnie? Musi być tym kółeczkiem do góry. Mam nadzieję, że pomogłem, jak coś będzie nie tak, to pisz, bedziemy dalej myśleć. Wink


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 10:03, 26 Mar 2012
oberon
Nowicjusz
Nowicjusz

 
Dołączył: 15 Mar 2012
Posty: 5
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Poznań
Płeć: Mężczyzna


Dzięki za odpowiedzi!

Co do ew. łapania lewego powietrza i przeczyszczenia (rozkręcenia całości gaźnika) to prawdopodobnie dopiero w weekend znajdę na to czas i warunki (u siebie nie mam garażu, a jak widać na zdjęciach po kilku rundach po lesie jawka cała zasyfiona i nie mogę sobie pozwolić na rozkręcanie jej na miejscu bo na 100% pył z powietrza dostanie się już wszędzie).

Co do linki gazu - przed montażem, nowa linka i przepustnica, została naoliwiona (przepustnica dosłownie pół kropli).

Co do dysz - były czyszczone, ale w tej chwili nie chcę ich odkręcać (patrz wyżej = syf i pył, po rozkręceniu tu na miejscu złapią coś bankowo).

Co do przerwy na przerywaczu - z tym nic nie było robione, a moto przed lekkim remontem na starych częściach nie robiło takich jaj (co też prawdopodobnie zawęża przyczynę do miejsc wprowadzenia zmian), chociaż przejechałem nim może z 5 km zanim zacząłem rozkręcać.

Pływak jest zamontowany tym kołnierzykiem (kółeczkiem) do góry, z rady przy czyszczeniu i skręcaniu gaźnika skorzystam z pewnością - kiedy się za niego zabiorę (czyt. prawdopodobnie weekend).

Ponieważ od ręki nie mogę się tym zająć, proponuję poczekać z dalszymi radami do momentu wypróbowania tych które otrzymałem.

Poniżej poglądowo kilka zdjęć:

Przepustnica (jak widać - lepiej lub gorzej - dosłownie leży w maksymalnie dolnej pozycji)

Śruba regulacji (aktualnie prawie wykręcona = przepustnica praktycznie zamknięta)

Poglądowe foto świecy (kolor lekko rdzawy) Świeca fot. 1, Świeca fot. 2

Pozdrawiam!

EDIT: Co do świecy - wymieniłem na nową i nie zrobiło to żadnej różnicy, ale, na wysokich obrotach na luzie lekko zatykałem wlot w filtrze powietrza i motorek przygasał (więc nie wiem czy to oznacza, że faktycznie gdzieś lewe powietrze wchodzi czy takie zachowanie silnika to wyklucza). Czyszczenie gaźnika najwcześniej w weekend Sad


Post został pochwalony 0 razy

Ostatnio zmieniony przez oberon dnia Pon 19:11, 26 Mar 2012, w całości zmieniany 4 razy
Zobacz profil autora
PostWysłany: Czw 15:36, 29 Mar 2012
moskit122
Rozmowny
Rozmowny

 
Dołączył: 11 Lip 2011
Posty: 177
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: [Wlkp.] Kobylin


Najpewniej lewe powietrze lub za niski poziom paliwa w komorze pływakowej. Lewe powietrze może łapać na dolocie (droga między cylindrem a gaźnikiem) lub na uszczelniaczu na wale (prawym, pod zapłonem). Najprościej dolot sprawdzić jakimś spray'em łatwopalnym, np jakimś samostartem, plakiem czy dezodorantem na alkoholu. Pryskasz w okolice gdzie możesz spodziewać się nieszczelności, jeśli obroty wzrosną masz zlokalizowaną nieszczelność. Jeśli na uszczelniaczu to trochę bardziej niebezpieczne bo czasem platynki zaiskrzą ale możesz spróbować, jeśli jest tam większa nieszczelność to możesz przytkać delikatnie filtr powietrza i przetestować.
Co do regulacji gaźnika to tak, oprócz śrubki i iglicy regulujemy go (w całym zakresie obrotów) poprzez ustawienie poziomu paliwa w komorze pływakowej, najlepiej wcześniej sprawdzić szczelność zaworka iglicowego metoda naczyń połączonych, jak to zrobić polecam lekturę instrukcji napraw od WSK, SHL Osa tam wszystko jest opisane, poziom paliwa w komorze pływakowej powinien mieścić się w granicach 2-5mm poniżej wylotu rozpylacza głównego (pod przepustnicą). Oczywiście to jest regulacja wstępna, resztę dopieszczamy przez ocenę wypalenia izolatora na świecy (oczywiście świeca dobrana według instrukcji). Ta metoda może i jest praco- i czasochłonna ale pewna i zawsze skuteczna. Co do odległości przerwy na świecy to instrukcja podaje 0,4-0,5, ja proponuje wyższą granicę bo rzadziej świeca się mostkuję (choć przy obecnych olejach to i tak rzadkie zjawisko), ogólnie w zapłonach iskrownikowych stosuje się przerwy w okolicy 0,5-0,6mm, oryginalnie świeca PAL 14-8 właśnie taka przerwę miała. 2 powyższe przyczyny i ustawianie zapłonu "na oko" powodują, że te silniki uważana są niesłusznie za awaryjne ( podobnie jak WSK 175, która w zasadzie jest bardzo podobna konstrukcyjnie).


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 14:42, 31 Mar 2012
michal_b17
Zagubiony na Forum
Zagubiony na Forum

 
Dołączył: 04 Lis 2008
Posty: 827
Przeczytał: 0 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5
Skąd: okolice Zielonej Góry
Płeć: Mężczyzna


Co prawda Irzyk to prawda . Chłopak na prawde porządnie sie zachowuje. Tutaj nawet wśród modów i adminów takiej kultury nie ma Mr. Green A co do tematu to mam jedno pytanie które jeszcze nie padło. Masz zalepioną dziurkę w króćcu dolotowym przy gaźniku ? Bo to był konstrukcyjny niewypał Jawek. Miałem kiedyś własnie identyczne objawy i zalepiłem tą dziurke i ustawiłem na nowo zapłon dla świetego spokoju i jawka wróciła do normy.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 15:40, 31 Mar 2012
moskit122
Rozmowny
Rozmowny

 
Dołączył: 11 Lip 2011
Posty: 177
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: [Wlkp.] Kobylin


ta dziurka spełnia określoną rolę, skoro po zalepieniu jawka zaczęła zachowywać się lepiej to znaczy że miałeś gdzieś indziej nieszczelność a tak tylko prowizorycznie zażegnałeś problem poprzez zmniejszenie dawki powietrza (wzbogacenie mieszanki), ta dziurka była liczona przez konstruktorów i sprawny silnik musi działać gdy jest drożna.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 16:57, 31 Mar 2012
michal_b17
Zagubiony na Forum
Zagubiony na Forum

 
Dołączył: 04 Lis 2008
Posty: 827
Przeczytał: 0 tematów

Pomógł: 6 razy
Ostrzeżeń: 0/5
Skąd: okolice Zielonej Góry
Płeć: Mężczyzna


Pewny jesteś ? Z tego co mi wiadomo to nie jestem jedynym któremu ta dziurka partoliła sprawę . Zamiast spełniać swoją role i nie dopuszczać do zalania silnika to ciągneła powietrze jak odkurzacz.


Post został pochwalony 0 razy
Zobacz profil autora
Obroty, Jawa Mustang - problem z regulacją
  Forum o Jawie 50 Strona Główna » Problemy techniczne
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 2  
Idź do strony 1, 2  Następny
  
  
 Napisz nowy temat  Odpowiedz do tematu  



fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © phpBB Group
Theme designed for Trushkin.net | Themes Database.
Regulamin