Rejestracja FAQ Użytkownicy Szukaj Forum o Jawie 50 Strona Główna

Forum o Jawie 50 Strona Główna » Elektryka » Iskra.
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
Iskra.
PostWysłany: Nie 0:02, 26 Gru 2010
666komandos666
Zaawansowany
Zaawansowany

 
Dołączył: 03 Cze 2010
Posty: 145
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5


Witam!
Po wymianie iskrownika Jawa miała iskrę i działała ( + wymiana gaźnika by z kopa ruszała ). Staruszek robiący mi Jawkę sprawdził wszystko ( kondensatory, kable itd. ) oraz wyregulował zapłon i inne pierdołki. Jawa ruszała i działała świetnie. Dowiedziałem się, że Jawka ma słaba iskrę ( przez iskrownik ) i nic się nie da z tym zrobić. Iskrownik nowy i kosztuje sporo więc następnego kupował nie będę. Po paru dniach jazdy Jawka zapchała mi się jakimś syfem. Wygotowałem gaźnik, wyczyściłem bak i założyłem filtr paliwa. Wtedy zauważyłem, że mam zjechany gwint w głowicy. Wsadziłem świecę Championa i jakoś się trzymała. Jawka nie chciała odpalić. Wziąłem ją na pych i świeca wystrzeliła razem z kawałkiem fajki.
Kupiłem nową głowicę i świecę ( jakąś zwykłą ) i Jawka nie odpala. Swieca mokra, iskra jest ( jak sprawdzam dotykając świecą o cylinder ). Co prawda nie zawsze się pokazuje. Brat powiedział, ze w tej fajce odpadła mi jakaś blaszka i że muszę ją wymienić. Prąd kopie i iskra się niby pojawia jak sprawdzałem, nie wiem czy w cylindrze też się pojawia, możę za słaba? Teraz w styczniu wezmę się za to, ale co zrobić aby zwiększyć iskrę? Jest jakiś mało kosztowny sposób?
Brat dodał, że ta stara świeca z Championa jest już zepsuta ( ona ma ze 6 lat ), chyba wylot z cylindra ją dobił. Słyszałem, że Champion daje stabilniejszą iskrę. Nie wiem, doradzcie coś.

Edit: Dodam, że gdy "wale w kopniaka", to dość ładnie światła się świecą, więc kable raczej są ok.


Post został pochwalony 0 razy

Ostatnio zmieniony przez 666komandos666 dnia Nie 1:18, 26 Gru 2010, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Nie 0:48, 26 Gru 2010
evolution5147
Początkujacy
Początkujacy

 
Dołączył: 22 Sie 2010
Posty: 36
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna


ustaw cewke zapłonową jak najbliżej magnetonu to powino troszeczke wzmocnić iskręSmile pozdrawiam


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 3:26, 26 Gru 2010
michal_b17
Zagubiony na Forum
Zagubiony na Forum

 
Dołączył: 04 Lis 2008
Posty: 827
Przeczytał: 1 temat

Pomógł: 6 razy
Ostrzeżeń: 0/5
Skąd: okolice Zielonej Góry
Płeć: Mężczyzna


jak najbliżej czego ? poza tym w czym miałoby to pomóc ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 13:47, 26 Gru 2010
evolution5147
Początkujacy
Początkujacy

 
Dołączył: 22 Sie 2010
Posty: 36
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

Płeć: Mężczyzna


im bliżej jest cewka jest magneton ty wiekszę pole manetyczne dziala i wytwarza się wiecej prądu:)


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 23:05, 26 Gru 2010
bartekwroc
Doświadczony
Doświadczony

 
Dołączył: 07 Lip 2010
Posty: 62
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna


Takie objawy występują min. przy :
-przestawionym zapłonie
-źle ustawionej przerwie na kowadełku
-zepsutej świecy

możesz też spróbować dokręcić przewód idący od cewki do świecy ale tam przy cewce, może podczas szarpnięcia też się poluzował


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 14:55, 27 Gru 2010
666komandos666
Zaawansowany
Zaawansowany

 
Dołączył: 03 Cze 2010
Posty: 145
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5


bartekwroc napisał:
Takie objawy występują min. przy :
-przestawionym zapłonie
-źle ustawionej przerwie na kowadełku
-zepsutej świecy

możesz też spróbować dokręcić przewód idący od cewki do świecy ale tam przy cewce, może podczas szarpnięcia też się poluzował


Jeździłem tylko 4 dni od doregulowania zapłonu, co prawda po wybojach, ale nie wiem czy od wstrząsów się to przestawia. :P Jeżeli tak, to będzie to moje pierwsze ustawianie zapłonu. Zobaczymy co z tego wyjdzie.
Próbowałem na trzech świecach, najlepiej spisywała się ta nówka no i Champion. Ta trzecia była z tej samej firmy co ta nowa no i iskra była ledwie widoczna.
Jest jakaś różnica jaką fajkę kupie? Są po 6zł i po 14zł ( ja miałem tą po 6zł ). Ta po 14zł lepiej wygląda, ma nadruk firmy i ma gumy przy połączeniu ze świecą i połączeniu z kablem.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 17:52, 27 Gru 2010
v max96
Uzależniony od forum
Uzależniony od forum

 
Dołączył: 24 Cze 2010
Posty: 617
Przeczytał: 0 tematów

Pomógł: 16 razy
Ostrzeżeń: 0/5
Skąd: wawa / cieszyn
Płeć: Mężczyzna


ta za 14 ma pewnie coś przeciw zakłóceniowego albo cuś... jednym słowem powinna być lepsza


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 22:27, 27 Gru 2010
bartekwroc
Doświadczony
Doświadczony

 
Dołączył: 07 Lip 2010
Posty: 62
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław
Płeć: Mężczyzna


ale mi nie chodziło o fajkę, tylko o ten kabel od fajki idący do cewki i spróbuj go przy cewce dokręcić (jest on wkręcany na taką śrubę). Bo skoro mówisz że wystrzeliła świeca to mogło się to poluzować.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 0:21, 19 Sty 2011
666komandos666
Zaawansowany
Zaawansowany

 
Dołączył: 03 Cze 2010
Posty: 145
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5


Fajkę wymieniłem i się trochę pobawiłem. Iskra jest ( nawet gdy lekko i powoli ruszam kopniakiem ). Paliwo raczej dochodzi, bo świeca jest wilgotna i pachnie benzyną. Wcześniej miałem problem, bo z baku leciał jakiś czarny syf ( nie miałem filtra paliwa ). Po tym incydencie wyczyściłem bak i w miarę możliwości wyczyściłem gaźnik ( gotowanie ). Myślę, że Jawka przestała właśnie chodzić mi przez to zapchanie, bo rzucało mnie tak jakby się włączała i wyłączała ( "latałem" przód, tył, przód, tył ) - dawałem full gaz, bo myślałem że może olej zaczyna oblepiać świecę. W końcu Jawka zgasła i nie chciała odpalić. Po tym właśnie był ten incydent z głowicą.
Myślałem też o jednej sprawie - głowica ma gładką górną część i przy łączeniu z cylindrem ma takie górki ( coś takiego ^^^^^^^ ), za to mój cylek ma taką jakby ozdobę ( taki paseczek u góry z aluminium ) i nie jestem pewien czy przy łączeniu z głowicą też ma takie szlaczki. Wiem jedno, nie dałem uszczelki pod głowicę, ale to chyba nie z tego powodu Jawka by nie ruszała. Ewentualnie powinna się dusić... Macie jakieś pomysły? Chciałbym aby na wiosnę już śmigała.


Post został pochwalony 0 razy
Zobacz profil autora
Iskra.
  Forum o Jawie 50 Strona Główna » Elektryka
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  



fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © phpBB Group
Theme designed for Trushkin.net | Themes Database.
Regulamin