Rejestracja FAQ Użytkownicy Szukaj Forum o Jawie 50 Strona Główna

Forum o Jawie 50 Strona Główna » Problemy techniczne » Babetta 210 Gaźnik - paliwo nie dochodzi
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
Babetta 210 Gaźnik - paliwo nie dochodzi
PostWysłany: Sob 21:55, 05 Kwi 2008
jacek1231
Początkujacy
Początkujacy

 
Dołączył: 28 Lip 2007
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


Witam

Mam problem z gaźnikiem w jawce babettcie 210 jest to Jikov 2912 DC jak to ustrojstwo się reguluje, ma to coś pompkę paliwa ale raczej nie działa no i jeszcze na dodatek tez gaznik jest tak jakoś dziwnie ustawiony powyżej krany paliwa i od tego odchodzi ten wężyk paliwa i to paliwo jakby nie nalewało sie do tego gażnika... mimo ze kranik jest drożny tylko ta rurka paliwowa zakreca jakby pod górę bo gaźnik jest powyżej tego kranika , ten gażnik ma podobno ssanie ale nic mi o tym nie wiadomo co to jest , problem z zapłonem to raczej nie bo jest elektroniczny i po zalaniu benzyna wprost do króćca przy odkręconym gaźniku to ładnie zapala i rusza z pełna mocą i jedzie do momentu aż sie paliwo wypali.

W czym jest problem?

I co mam zrobić aby to paliwo wlewało sie do tego gaźnika
przecież to powinno jeździć a nie chce.

W zwykłej jawce50/ogarze200 gaźnik jest poniżej kranu paliwa, i co tu robić , przecież to musi jakoś działać skoro inne jeżdżą.

Sad Sad


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 22:13, 05 Kwi 2008
karol53
Własny tytuł (zgłoś się do admina)

 
Dołączył: 26 Lut 2007
Posty: 2941
Przeczytał: 0 tematów

Pomógł: 83 razy
Ostrzeżeń: 0/5

Płeć: Mężczyzna


Pierwsza ważna rzecz.Przeczyszczenie!.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 22:15, 05 Kwi 2008
jacek1231
Początkujacy
Początkujacy

 
Dołączył: 28 Lip 2007
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


aha nie napisałem gaźnik jest wyczyszczony


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 23:58, 05 Kwi 2008
gniewny
Własny tytuł (zgłoś się do admina)

 
Dołączył: 17 Mar 2006
Posty: 2718
Przeczytał: 0 tematów

Pomógł: 15 razy
Ostrzeżeń: 0/5
Skąd: Unin na Wyspie Wolin


A wcześniej dobrze jeździł czy było tak od kiedy masz sprzęt ?
Iglicę dajesz na drugi rowek od góry, a wkręt od regulacji wysokich obrotów wykręcasz 1 do 1,5 obrota od tego jak jest wkręcony na maxa.
A ssanie w tym gaźniku to przysłona rozruchowa przy gardzieli sterowana dźwigienką przy gaźniku.

Aha i może Ci się przyda - link do angielskiej serwisówki:
http://www.mz-b.de/babetta/210WorkshopManualPt1.pdf


Post został pochwalony 0 razy

Ostatnio zmieniony przez gniewny dnia Nie 0:17, 06 Kwi 2008, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Nie 0:22, 06 Kwi 2008
ogar2007
Własny tytuł (zgłoś się do admina)

 
Dołączył: 12 Kwi 2006
Posty: 3202
Przeczytał: 0 tematów

Pomógł: 16 razy
Ostrzeżeń: 0/5
Skąd: Sejny(30 km od Suwałk)


nigdy nie rozbierałem ani nie widziałem schematów tego gaznika,ale podstawa to czyszczenie,regulacja według gniewnego i zobacz czy zaworek iglicowy lub cos co spełania jego role jest drozne i działa


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 0:54, 06 Kwi 2008
jacek1231
Początkujacy
Początkujacy

 
Dołączył: 28 Lip 2007
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


nie nie jeżdził było tak od poczatku

ustawianie iglicy to juz były wszystkie rowki ustawiane nic to nie dało , co z tym jest ze to paliwo nie dochodzi ??? wszystko jest wyczyszczone krew mnie już zalewa z tym motorem , bez gaznika odpali i jedzzdzi o co tu chodzi , pochlastać sie idzie.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 10:33, 06 Kwi 2008
rutkowski
Własny tytuł (zgłoś się do admina)

 
Dołączył: 19 Paź 2007
Posty: 3024
Przeczytał: 0 tematów

Pomógł: 39 razy
Ostrzeżeń: 0/5
Skąd: Łódź
Płeć: Mężczyzna


a ile wlałeś zypy do baku?
zalej bak do pełna możliwe że jak wlałeś tylko troche to poziom paliwa w baku jest nizej od gaźnika Confused
jak wlejesz pod korek zadziała siła grawitacji i paliwo powinno popłynąć jeśli wszystko jest drozne

jak źle mówie to poprawcie


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 14:49, 06 Kwi 2008
jacek1231
Początkujacy
Początkujacy

 
Dołączył: 28 Lip 2007
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


dzięki za porady coś postaram sie zrobić jak radzicie , poziom paliwa w baku nie może być przecież wyżej od gaźnika bak jest powyżej przecież noi przecież jak jeździcie to nie zawsze lejecie przecież do pełna i tylko czasem i na rezerwie zdarza sie wam jechać wiec czy zawsze bak musi byc pełny pod korek ?

druga kwestia

: jeżeli już zapali i będzie chodził na niskich obrotach i przy próbie dodania gazu nie będzie wchodził na wyższe obroty to co zrobić jak regulować i czym ?

trzecia kwesta :

Zapali i jest taka sama sprawa jak opisana powyżej z tym że jadę podpięty na lince do auta jestem poprostu holowany przez samochód i po przekroczeniu pewnej prędkości tj ok 25-30 km/h jak dodam gazu to przyspieszy mi o pare km/h i nadal stoi na tych niskich obrotach nie reagujac na dodawanie gazu tak jakby mulił prędkość wtedy utrzymuje ale jak odejme gazu to zwalnia jak znow dodam to juz lipa nie przyspiesza , mam akurat blokowana manetke gazu wiec mogłem to zauwazyć.

Jak zaleje do krućca i odpale to rakietaaaaaaaa to mógłbym się ściagać na 1/4 mili Smile

Już nawet myślę żeby pominąć gażnik i zrobić jakaś regulacje dopływu paliwa do krućca i tak sobie pojeździć będzie pewnie palił dużo dużo więcej ale przynajmniej pojeździ.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 15:00, 06 Kwi 2008
mateusz1991
Zagubiony na Forum
Zagubiony na Forum

 
Dołączył: 08 Wrz 2007
Posty: 789
Przeczytał: 0 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Chotyniec City:)!!
Płeć: Mężczyzna


Na 99.9% nie wyczyściłeś gaźnika dobrze , albo nie wyregulowałeś go, ustaw w nim dawkę paliwa najlepiej, albo idź do sklepu motoryzacyjnego i zapytaj o zestaw naprawczy, albo daj jakiemuś mechanikowie do naprawy.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 23:57, 06 Kwi 2008
ogar2007
Własny tytuł (zgłoś się do admina)

 
Dołączył: 12 Kwi 2006
Posty: 3202
Przeczytał: 0 tematów

Pomógł: 16 razy
Ostrzeżeń: 0/5
Skąd: Sejny(30 km od Suwałk)


moze cos poprostu jest zaciete itd.
sprawdz dyszki,zaworki,kanaliki i dokładnie wyczysc,to musi jakos chodzic


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 18:54, 12 Kwi 2008
jacek1231
Początkujacy
Początkujacy

 
Dołączył: 28 Lip 2007
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


Witam

Dziękuję za wcześniejsze rady ! ! teraz mam nowy problem Sad

Dziś zalałem bak do pełna i tak jak pisaliście trochę pomogło odpalił i jakoś sie toczył z 12 km/h na dodawanie gazu nie reagował , czyszczenie gaźnika było ustawianie iglicy na wszystkich rowkach tez było jak i ustawianie zapłonu , oraz zmiana oleju w skrzyni /a raczej nalanie bo wcześniej tam praktycznie go nie było i dziś dopiero sie to okazało jak sie za to zabrałem , ciągle jest brak mocy i brak reakcji na dodanie gazu , ale jakoś sie toczył po długich żmudnych regulacjach gaźnika tymi dwiema śrubkami osiągnąłem zawrotną prędkość 18 km/h i tak trochę pośmigałem nadal bez reakcji na gaz po prostu jechał no i po tych kilkunastu minutach jeżdżenia po prostu nagle zgasł Shocked .

To teraz jest nowy nowy problem : jak już zgasł to teraz nie chce w ogóle mi odpalić a jest to spowodowane tym że wał się nie chce obracać jak było to wcześniej czyli ruszało sie jak rowerem i po przekroczeniu pewnej prędkości wał sie zaczynał obracać poprzez sprzęgło i odpalał i się toczył jakoś teraz sie coś musiało w tym sprzęgle rozłączyć lub poluzować nie chce kręcić wałem a nic wału nie blokuje bo mogę reką obrócić magnetem i normalnie sie przekręca z takim samym oporem jak wcześniej.

Rozebrać tego sprzęgła to nie ma za bardzo jak i czym ?

Jak tu sobie z tym poradzić i co mogło się zepsuć jak to naprawić i od czego zacząć ??

Proszę o rady


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 21:33, 12 Kwi 2008
sen na jawie
Początkujacy
Początkujacy

 
Dołączył: 06 Cze 2007
Posty: 20
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Wrocław


Robiliśmy to razem z jackiem1231 i mam wrażenie że winę ponoszą nierozchodzące się sprężyny w sprzęgle. Tylko pytanie jak to odkręcić? Żadnego specjalistycznego sprzętu nie mamy. Pierwsze koło działa dobrze, tylko kosz który siedzi na czopie wału nie chce się z nim zazębić Confused


Post został pochwalony 0 razy
Zobacz profil autora
Babetta 210 Jak rozebrać sprzęgło odśrodkowe i złożyć?
PostWysłany: Pon 17:31, 14 Kwi 2008
jacek1231
Początkujacy
Początkujacy

 
Dołączył: 28 Lip 2007
Posty: 38
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


Macie jakieś pomysły jak to rozebrać bez specjalistycznych narzędzi i potem to poskładać tak jak było ?

Proszę o wszelkie sugestie rady, pomysły.


Post został pochwalony 0 razy

Ostatnio zmieniony przez jacek1231 dnia Wto 15:11, 15 Kwi 2008, w całości zmieniany 1 raz
Zobacz profil autora
Babetta 210 Gaźnik - paliwo nie dochodzi
  Forum o Jawie 50 Strona Główna » Problemy techniczne
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  



fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © phpBB Group
Theme designed for Trushkin.net | Themes Database.
Regulamin