Rejestracja FAQ Użytkownicy Szukaj Forum o Jawie 50 Strona Główna

Forum o Jawie 50 Strona Główna » Elektryka » moja nowa elektryka - pytanie
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
moja nowa elektryka - pytanie
PostWysłany: Sob 22:03, 10 Maj 2008
orient
Zaawansowany
Zaawansowany

 
Dołączył: 07 Paź 2006
Posty: 98
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Warszawa


witam
przerobilem w mojej jawce elektryke totalnie, mam akumulator, zaplon elektroniczny, czujnik optyczny i na razie wszystko dziala bez wiekszych zarzutow. nie zrobilem jeszcze ladowania, wiec na razie mam motor na baterie, ale o dziwo po naladowaniu moj zelowy akumulator 6v 7,2 ah dziala calkiem dlugo. chcialem jednak w koncu skonczyc z ta prowizorka i w koncu zrobic ladowanie. sa 3 cewki zaplonowe podpiete do mostkow graetz'a (tak to sie pisze?), ale od tych mostkow + i masa nie ida jeszcze do instalacji. Z ciekawosci podpialem pod mostki multimetr i sprawdzilem napiecie. na jalowym biegu na wolnych obrotach jest neco ponad 6v - generalnie swietnie. ale jak go wkrece na wysokie obroty to dochodzi do 16v. to juz jest problem, bo takie napiecie na pewno nie bedzie sluzyc modulowi zaplonowemu, ale przede wszystkim popali mi wszystkie diody, rowniez te w czujniku optycznym, a wtedy bedzie wielka dupa. poza tym mam, rowniez niepodlaczona, tylna lampe i swiatlo stou z diod led i dolutowalem do nich oporniki na 6v. na aku wszystko chodzi az za pieknie, ale sie boje podlaczyc tego ladowania. czy ktos ma jakis pomysl jak sobie z tym problemem poradzic? myslalem o regulatorze napiecia, czy to rozwiaze problem? z gory dzieki za wszystkie rady.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 22:52, 10 Maj 2008
50g
Administrator
Administrator

 
Dołączył: 10 Cze 2007
Posty: 1079
Przeczytał: 3 tematy

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Jasło
Płeć: Mężczyzna


Dobrze myślałeś regulator napięcia będzie OK a jak by się coś stało z regulatorem to diodę zenera dla bezpieczeństwa Wink


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 11:44, 11 Maj 2008
ojs
Początkujacy
Początkujacy

 
Dołączył: 19 Kwi 2008
Posty: 23
Przeczytał: 0 tematów

Ostrzeżeń: 0/5


Te natężenia którymi ładowane sa akusie w naszych ogarach napewno im nie szkodzą, że jest za wysokie napięcie? to nic nie szkodzi, diody pali przedewszystkim natężenie. Rozwiazanie: jeżeli ten moduł elektreoniczny potrzebuje dokładnie 6V to kup sobie stabilizator regulowany LM317 [zobacz w nocie katalogowej jakie elementy do tego użyć, cena ok 1,5zł] kondensatory przed stabilizacją i po daj, co do diod LED to oporniki w zupełności wystarczą Wink .
Najprostrzym, ale nie najtańszym sposobem jest zastosowanie stabilizatora z samochodu [ale to w wypadku 12V, na 6V to chyba z jakiejś syrenki ^^] bądź też ELBY z simsona Smile
Pozdro


Post został pochwalony 0 razy

Ostatnio zmieniony przez ojs dnia Nie 11:48, 11 Maj 2008, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Nie 13:49, 11 Maj 2008
gniewny
Własny tytuł (zgłoś się do admina)

 
Dołączył: 17 Mar 2006
Posty: 2718
Przeczytał: 0 tematów

Pomógł: 15 razy
Ostrzeżeń: 0/5
Skąd: Unin na Wyspie Wolin


Nic moim zdaniem nie musisz zmieniać ponieważ mierzyłeś bez obciążenia, a wiadomo, że wtedy napięcie jest wysokie. Ponieważ cewka zapłonowa generuje ok. 15 W daj przednią żarówkę pod przewody od cewki i wtedy zmierz napięcie - na pewno nie będzie to 16 V.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 15:17, 11 Maj 2008
orient
Zaawansowany
Zaawansowany

 
Dołączył: 07 Paź 2006
Posty: 98
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Warszawa


dzieki za te podopwiedzi, niestety teraz nie mam jak tego sprawdzic bo wyjezdzam na tydzien, ale jak wroce to zobacze jakie bedzie napiecie w obwodzie po podlaczeniu akumulatora i przedniego reflektora. troche sie boje o ten zaplon elektroniczny, konkretnie o czujnik optyczny, bo on dziala na diodzie i ta oryginalna sie przepalila jakis czas temu, dalem zamiast niej czerwona 3mm i na razie jest ok, ale na niej jest takie samo napiecie jak w obwodzie, tzn jak na akumulatorze. bede probowal i dam znac jak wyszlo. dzieki raz jeszcze


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 13:51, 06 Cze 2008
kwinto29
Doświadczony
Doświadczony

 
Dołączył: 06 Lip 2007
Posty: 73
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 2/5
Skąd: Sosnowiec


ojs napisał:
Te natężenia którymi ładowane sa akusie w naszych ogarach napewno im nie szkodzą, że jest za wysokie napięcie? to nic nie szkodzi, diody pali przedewszystkim natężenie. Rozwiazanie: jeżeli ten moduł elektreoniczny potrzebuje dokładnie 6V to kup sobie stabilizator regulowany LM317 [zobacz w nocie katalogowej jakie elementy do tego użyć, cena ok 1,5zł] kondensatory przed stabilizacją i po daj, co do diod LED to oporniki w zupełności wystarczą Wink .
Najprostrzym, ale nie najtańszym sposobem jest zastosowanie stabilizatora z samochodu [ale to w wypadku 12V, na 6V to chyba z jakiejś syrenki ^^] bądź też ELBY z simsona Smile
Pozdro


1. Sam sobie przeczysz: za wysokie napięcie nie szkodzi ale załóż sobie regulator napięcia
2. Pierwsze słyszę że dla akumulatora jest obojętne jakim napięciem go ładujemy z dostepnej mi literatury wynika 7,2 -7,45V dla 6V i 14,0-14,4V dla 12V i nie pisz mi że np 0,3A i 9V nie zaszkodzi akumulatorowi 6V.
3. Przy takim układzie ładowania jak w jawie nie zastosujesz żadnego regulatora napięcia z samochodu czy innego motocykla posiadającego prądnicę prądu stałego lub przemiennego (alternator), oprócz simsona(elba). W układach ładowania w samochodach reg napiecia jest włączony o obwód wzbudzenia prądnicy lub alternatora i w ten sposób realizowana jest regulacja napięcia, prąd ładowania jest regulowany w sposób pośredni przez zmianę napięcia. Jedynym przypadkiem gdzie zastosowany jest ogranicznik prądu ładowania są prądnice prądu stałego ze wzglegu na mozliwość ich przeciążenia i spalenia jest to ich zabezpieczenie przed poborem zbyt dużego prądu przez odbiorniki pojazdu. Syreny miały instalację na 12v a trabant był na 6v.


Post został pochwalony 0 razy

Ostatnio zmieniony przez kwinto29 dnia Pią 13:51, 06 Cze 2008, w całości zmieniany 1 raz
Zobacz profil autora
moja nowa elektryka - pytanie
  Forum o Jawie 50 Strona Główna » Elektryka
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  



fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © phpBB Group
Theme designed for Trushkin.net | Themes Database.
Regulamin